Report comment

hi Stephane, Thanks, i'm glad you have found it useful. you must be using Raspbian Jessie as it worked. I plan on updating the article this weekend with some changes so it will work on Raspbian Stretch as well. So if you upgrade to Stretch at some point, you will need to change your setup.