Report comment

Hi Ovidiu, This issue was highlighted from user feedback as a bug, though as yourself I personally haven't had an issue either but is probably dependent on setup. The version of dnsmasq of 2.76-5 is behind on Raspbian. The latest version is 2.79. The bug was fixed in 2.77 but we have yet to get to that version in the Raspbian release. Once we finally catch up I can remove the warning.