Report comment

Hi,
I'm trying to run PSK31 on my Raspberry PI. I chose this from the list
phaseshift0.40-13.3 PSK31 terminal for X11; I used sudo apt-get install phaseshift in the command line LXTerminal and pressed 'Enter' the command was rejected.
Please inform me where I'm going wrong and tell me the correct way to download the phaseshift so I can install it on to the 'PI'
Thank you for your time
Rob